Questions & Answers

2016 Escape, remote starts by pushing lock/unlock door switches and park light prob.

0 votes
Installed EVO-ALL with T-harness 4 on my 2016 Ford Escape.  Everything works ok except these 2 issues.

1.  I programmed to start with the lock-unlock-lock command using factory fob.  It works with the fob but it will also start by pushing interior door locking switches in the same manor.  Is this normal?  I did connect the white to unlock and white/black to lock through a diode per instructions.  I also cut the door pin wire and connected the green/white to the low volt side and green/red to the high volt side per instructions.  Not sure if any of this plays a part but it doesn't seem to me it should work this way.

2.  I installed the parking light relay per instructions.  I thought the relay would allow the park lights to come on while the vehicle is running on remote stater.  I does not.  The relay trigger is connected to the brown/white wire.  I have tested the relay by grounding the trigger wire and it does turn on park lights, just doesn't turn them on during remote start run time.  I did turn on parking light control option in the program.

Any suggestions appreciated.
asked 1 week ago in Ford by Rik McClanahan (160 points)

1 Answer

0 votes
1. Yes. Module monitors doorlocks on CAN. The connections themselves are only to allow lokc-unlock control from a third party remote. Some vehicles generate the same CAN codes when using the inside switch. The switch typically goes dead once the car is locked/armed and vehicle is in sleep.

 

2. What is the 12 digit service number of the module?
answered 1 week ago by Robb (245,910 points)
1.  Are you saying the door lock connections are not needed in this case since I am using the OEM keyfob?

2. 001A06826031

Thanks
correct, door lock connection not really required if you are doing remote start from the oem remote.

 

2/ Turn off A14.
That did the trick.  I was thinking the park light control would need to be on in order to control the park lights.  Seems backwards to me but it's working now so good enough.

I really appreciate your help.  Thank you.
...