Questions & Answers

2014 civic pts std with evo one with thar-hon3 will not enter reservation mode

0 votes
Just installed a evo-one ( bybass firmware73.32 and .31 ) with hon3 t harness in a 2014 honda civic pts standard transmission, with all required  settings enabled.( C1,D6,D2 and 2-2 and 38-2 ) I had set manual transmission ready mode for 33.2 and 33.1 after i programmed a rf kit . Unit programmed as it should, but the vehicle will not shut down after exiting the vehicle to complete ready mode. Also, the oem remote will not lock or unlock the car in this state.  I had set the remote start sequence for lock 3x and also programmed a rf411 kit and same result, with the car not shutting off after exiting to complete reservation mode.  Any ideas?
asked 1 week ago in Honda by Aaron Mcmullin (190 points)

1 Answer

0 votes

With 33.1, 

  • while the car is running, hand brake is on and foot is off the brake,
  • press the RF-KIT button for 3 seconds
  • RED LED should turn on

 

With 33.2

  • while the car is running, 
  • put your foot on the brake
  • lift the hand brake (if hand brake is already on, turn if off, wait 3 seconds, then lift it back up)
  • release the brake
  • RED LED should turn on

 

If RED is not turning on, the evo is not in ready mode. 

If Red is on, open the door, get out and close the door. Depending how 33 is set, it will either shut down when closing the door, or shut down once LOCK is press on the RF-KIT only. Lock is 1 quick press on the 411.

answered 1 week ago by Robb (225,670 points)
thanks for the reply

figured it out. I reprogrammed another module with same settings ( 3x lock ) and everything worked as it should.

best i can come up with is a faulty flash or flash cable. Either way, it all works and customer is happy

thanks again
...